Centro de Soporte
941 620 100
Clientes
Estado de nuestros servicios
Subscribe to Updates
Subscribe
x
Visit our
support site
.
Incidencia en el Servicio Exchange
Incident Report for
Arsys
Resolved
This incident has been resolved.
Posted
Jun
11
,
2026
-
11:23
CEST
Investigating
En estos momentos estamos comprobando lo que está sucediendo en la conexión a nuestro servicio Exchange.
Posted
Jun
11
,
2026
-
10:00
CEST
This incident affected: Correo (Correo Exchange).
×
Subscribe to Incident
Subscribe to updates for
Incidencia en el Servicio Exchange
via . You'll receive .